Stimulsoft announces changes in system requirements for some products of Stimulsoft Reports and Stimulsoft Dashboards. Starting from the release 2019.2.2, you should have at least .NET Framework 4.5 and higher to work with our products.

We switched to the .NET Framework 4.5 due to significant enhancements in it. In particular, we are now able to support new data adapters. Also, migration to the latest version of the framework has enabled developers to improve support for sharing asynchronous and synchronous code.

If you want to continue using earlier versions of the .NET Framework, you can use previous versions of our software products.