Today we would like to announce changes in system requirements for products. Starting with version 2021.4 of Stimulsoft Reports and Dashboards, you should have at least .NET Framework 4.5.2 or higher to work with our products when using WinForms and WPF platforms.

Framework versions for .NET Core libraries remain the same:
  • .NET Core 3.1 and higher for WinForms and WPF products;
  • .NET Standard 2.0 and higher for Web products.