Компания Stimulsoft объявляет об изменении системных требований к продуктам. Начиная с официального релиза Stimulsoft Reports и Dashboards версии 2021.4 для работы с нашими продуктами с использованием платформ WinForms и WPF необходимо иметь минимум .NET Framework 4.5.2 и выше.

Версии фреймворков для .NET Core библиотек остаются прежними, а именно:
  • .NET Core 3.1 и выше для WinForms и WPF продуктов;
  • .NET Standard 2.0 и выше для Web продуктов.